Friday, May 18, 2007

It's finally here! :)

Welcome one and all to my very first post from my NEW computer!!! Yaaaay!!

We had a bit of an adventure setting it up.. I got it all connected, put in the special graphics card that I had bought for my old computer, and went to turn it on.. where's the on button? Oh, there it is.. ok.. Oooh, it lights up a pretty blue! Ok, here we go... what?

Disk boot error. Insert system disk and press enter.

You've got to be kidding me. *looks through stuff that came in the box and finds no CD's* What the heck is going on? Um.. are they serious with this?

Well.. maybe it's the graphics card.. OK, let's take that out. Hubby takes it out, and turns it on again.

Same error. WHAT IS GOING ON??? This should not be like this, it should be ready to go out of the box, that's the whole POINT! So we look at all the connections.. hm. If this over here is the hard drive, shouldn't it have more than one cable coming out of it? That's how I've always seen it.. Let's see if this multicolored cable connection fits over here. Oh, it does! That looks better, let's see.

*click*

*wait*

And it started setting up Windows Vista. OMG. Someone didn't connect that one little cable. We were all ready to start calling HP and everyone we could think of to figure out what was going on.

So anyway, I am enjoying things so far, I have a new keyboard, which will take some getting used to. The keys are a lot flatter than the ones on my old keyboard, so my fingernails keep pressing keys they're not supposed to. F in particular, I'm not sure why. I think I've got IE7 too, I'm hoping it will work better on this computer than it did on my old one. If not, there's always Firefox! :) But Vista seems pretty user-friendly. Pretty much all I have to do is learn how the menus are set up, and I should be fine!

I'm in the process of downloading WoW now... the downloader says I've got about three hours. Then once it's installed, I have to patch it, because there have been several patches already since they released the Burning Crusade. Oh well. Tomorrow I'll see what WoW runs like! I'm excited! :)

4 fellow footsteps:

Linda said...

Congrats on the arrival and successful set-up of your new toy! We have Vista on the computer that Amanda uses the most and I've had no problems with it at all. Except that I still haven't bought a printer with Vista drivers so we still have to use the old one upstairs.

Enjoy WoW on it tomorrow, I'd be willing to bet you never leave the computer all day!

Crazy Working Mom said...

I have Vista on my new laptop and the only problem I've found with it is that some of my old programs won't work with it...but you can go to the programs website and download patches. That's not a fault of Vista.
Glad you got it all figured out!

Morgen said...

Is Vista compatible with Firefox?
I heard it wasn't, but figured you're techie enough you'd know.

Skittles said...

Congrats!!!!! :)